3 Replies Latest reply on Jul 6, 2015 11:56 AM by jimmyz41243538

    ADE error message E-ADEPT-REQUEST-EXPIRED when trying to open a book. Tried ADE v3 and v4 - same result. Not had any problem before. Any suggestions would be appreciated.

    bryans27146644

      Downloaded books. Usually just open them from library (.acsm files) and ADE allows me to move them to a Kobo. (Using a Win XP PC.) Now getting ADE error message E-ADEPT-REQUEST-EXPIRED. Tried installing ADE v3 and v4; changed file type associations to v4; allowed ADE in firewall; updated .net version; - same result. Not had any problem before. Any suggestions would be appreciated.