2 Replies Latest reply on Mar 8, 2015 3:58 PM by janhilman

    My Adobe Digital has started crashing

    janhilman

      I've been using this program for a while to access library books and it's worked well.  In the past few days it has started crashing with a minute of starting.  I get my books from the library, but when I upload them to ADE it shows them there, but without the sash indicating the expiry period, … and then the program crashes.  If I just open the program and click to look at the books that are there and current, the program crashes. So, I can't move the books to my reader or even read them on the computer.  I have version 4.0.3 of ADE and I use a MacBook Pro.  Anyone have any ideas?  Help!

        • 1. Re: My Adobe Digital has started crashing
          amandas23414638

          I'm in the same position - I've been using Adobe Digital for a few months without issue, and now crashes each time i try to add a book from the library / upload to my KOBO.

           

          I am also on a using a mac ( macbook air), I have tried installing an older version / upgrading, uninstalling and reinstalling and it has had no effect.

           

          Any help would be great!

           

          Amanda

          • 2. Re: My Adobe Digital has started crashing
            janhilman Level 1

            Hi, Amanda.  Try this:

             

            1. Delete all digital edition files (use "Find" to trash all files and then empty trash).

            2. Download Adobe Digital Editions 3.0 (just google this and you'll find the download)

            3. Open ADE Version 3.0 (above).

            4.  Deauthorize the computer (on a mac - CMD, Shift, D).  You'll get a prompt asking if you want to deauthorize the computer.  Click yes.

            5.  Authorize computer (under Help window when ADE is open).

            6.  Go ahead and download book from library (or wherever).

             

            I found it on someone else's question.  It seems to have worked for me.  The point being that ADE 4.0 sucks, I guess.  Good luck!

            Janice