4 Replies Latest reply on Aug 4, 2015 11:10 AM by JackTheGamer7

    Easy Panel CC 2014 - CC Extension Manager Issues

    r paule1414 Level 1

      I am trying to install Jimmy McIntyre's newest version of Easy Panel which was just recently released.  I already have the Power Pack actions installed.  I am using CC 2014 14.2.2 and I just uninstalled Extension Manager CC and reinstalled it so I know that I have the most current version.  Jimmy's .zxp file comes with two versions of the Easy Panel, one titled CC2014.zxp and the other CS5 CS 6 CC.zxp.  When I try to install CC2014.zxp the Ext Manager it says I need PS 2015 version or greater.  When I try to enter CS5 CS6 CC.zxp version Ext Manager says I need PS version 14.9 or lower.  I have also tried manually installing the Easy Panel Folder by unzipping, building the Easy Panel folder and installing directly into "Application support/adobe/CEPServiceManager4/extensions/" folder as per Jimmy's pdf instructions but this has not worked either.  Please help......