4 Replies Latest reply on Mar 9, 2015 11:28 AM by Christian Harder

    Why is duplex option greyed out on my Mac, but not my PC?

    Christian Harder Level 1

      I can't for the life of me figure out how to switch on Duplex printing from the print Booklet command on my Mac. If I move the files over to a PC, I can make it work.

       

      From the PC I go Print Booklet-->Print Settings-->Setup -->click the Preferences button and finally I'm in the Printing Shortcuts tab to enable Two-side (Duplex) printing. That works.

       

      But on the Mac I go to Print Booklet-->Print Settings-->Setup-->Printer Choose Layout and the Duplex option is Greyed out.

       

      Since I'm building the book product on my Mac, I need to be able to do the whole workflow from the Mac.

       

      I'm in InDesign CC on both machines and printing to an HP Color Laserjet 5550 PCL 5.

       

      This seems like maybe a driver issue on the Mac, but I just don't know what else to try.