5 Replies Latest reply on Mar 10, 2015 11:31 AM by jonjon.eiko

    AE won't render frames.

    jonjon.eiko Level 1

      I have a fairly simple project. Main comp in which are several precomps with collapsed transformations. The transformation I need to collapse is a shape with the layer style set to multiply over a mask of the same shape on an adjustment layer with a blur. Basically the effect I want is everything under this shape to have a green cast and be blurred.

       

      Everything was working perfectly fine. Now, suddenly, I added in a 3rd precomp with this type of effect, and AE won't render the relevant frames. I can't scrub through - it just hangs up and goes to black. Now if I deselect Collapse Transformations on that precomp, no prob, I can scrub through. So, I tried taking all the elements I need to collapse out of the precomp and placing them in my main comp instead. Same issue - it won't render the frames.

       

      Anybody? Thanks.

        • 1. Re: AE won't render frames.
          Szalam Adobe Community Professional & MVP

          That sounds odd.

          What exact version of AE are you using (down to the last decimal)?

          Also, version of OS and other system specs wouldn't hurt.

          Is everything shape layers, solids, and adjustment layers or are the Illustrator files, PSD's, video files, etc.?

          • 2. Re: AE won't render frames.
            jonjon.eiko Level 1

            AE 13.2.0.49 on Windows 7.

             

            There are AI files, pngs and jpegs as well as solids etc. Only plugin I'm using is VCP Reflect on a few of the images. This really seems to have something to do - suddenly - with this masked adjustment layer with a blur. Don't know why because I already have several in this comp and it's only now an issue - and I mean the exact same thing, I duplicated the "problem" layers from layers that are fine. I even tried doing a full render of the problem section and it failed - no explanation.

            • 3. Re: AE won't render frames.
              jonjon.eiko Level 1

              It apparently did have something to do with the VC Reflect plugin as I was using it. I went through and removed every instance of it and now it's at least rendering.

              • 4. Re: AE won't render frames.
                Szalam Adobe Community Professional & MVP

                Video Copilot's effects are usually well-behaved and useful, but every once in a while they seem to get a bug up their butts and they go a little bit crazy. Not the kind the murders you with the candlestick in the conservatory, but more like the kind that leaves its shoes on the floor just in the walkway enough to trip you, but pretends that it tried to put them where they belong.

                • 5. Re: AE won't render frames.
                  jonjon.eiko Level 1

                  Yeah, and I've noticed Andrew Kramer frequently warns people off the collapse transformations switch as it can cause unforeseen issues...I think in this case using that in tandem with VC Reflect made AE freak out. I was only really nesting for organizational purposes; maybe when I get everything laid out and timed I'll just move all the layers back into the main comp and try to reapply it without any precomps or collapse. It did add a nice finish to some parts of my video. Thanks for your help; I'm still not exactly sure what the problem was, but it def appears to be VC Reflect-related.