5 Replies Latest reply on Mar 13, 2015 5:09 AM by Willi Adelberger

    Buying previous versions of indesign

    ktrobbins06

      Hi

       

      I am a home user of Quark and would very much like to start using indesign, however my imac running Snow Leopard is not compatible. My question is... is there any way of buying a previous version of Indesign that does run on my platform?

       

      Thanks a million for your help