2 Replies Latest reply on Mar 10, 2015 2:31 PM by autumn

    I am getting a message in Lightroom 5 that keeps popping up.  Please help!

    autumn

      I am getting a message in Lightroom 5 that keeps popping up.  I don't understand it.  It says Aux Backup has something to say...   unable to check for newer version of 'rc Aux Backup' - Web server did not respond to http request