3 Replies Latest reply on Mar 19, 2015 11:40 AM by Peter Spier

    InDesign won't load plug-ins. Says version 8.1 is required. Contact vendor for approporiate plug-ins

    nathanw89817838

      Help. I keep these for different plugins...