0 Replies Latest reply on Jul 2, 2007 7:06 AM by Blow_Hard

    flex-15-lin.bin is corrupt

    Blow_Hard
      I need to download the Flex 1.5 SDK for linux. The download is successful, but the archive is corrupt. I have tried downloading it on a couple of different systems using different browsers with always the same result. When trying to open the archive I get the following message:

      [root@ft-burninlt3 Desktop]# ./flex-15-lin.bin
      Preparing to install...
      Extracting the JRE from the installer archive...
      Unpacking the JRE...
      Extracting the installation resources from the installer archive...
      The size of the extracted files to be installed are corrupted. Please
      try to download the installer again and make sure that you download
      using 'binary' mode.
      Please do not attempt to install this currently downloaded copy.



      Since you do not have an ftp site, I had to I download the file using my browser. Downloading in binary mode is not the issue here.

      Adobe, please correct this problem.