7 Replies Latest reply on May 10, 2015 11:40 PM by adamz23931182

    rendering problems in AE CC.

    adamz23931182 Level 1

      Hello,


      Problem description:


      I'm having rendering problems in AE CC. During the render process of the video material, which occurs in random parts of the file, the computer just keep restarting itself. There is no blue screen or any error log in windows event viewer. I’ve tried rendering my project multiple times with different settings (changing multiprocess settings, RAM allocation or moving temp/source files to another disk) but I’m still coming up with this problem.

      I have installed and run any kind of benchmark software and put PC under heavy stress-test for couple of hours to make sure there isn’t any hardware- or temperature-related problem. I also have a second Dell Precision T3610 workstation with the same specs, and exactly the same problem occurs. Another thing is, that on different computer with some random specs, I’ve tried to render the same project and there is no problem at all – so my project seems to be fine.

       

      Used machine:

      Dell Precision T3610

      -  Windows 7 sp1 x64

      -  Xeon CPU E5-1620 3,70GHz

      -  Samsung SSD 840 EVO ver 6.1.7600.16385

      -  16gb Dell DDR3 Quad-1866 MHz

      -  Quadro K2000

       

      version Adobe:

      -adobe after effect 2014.2 version 13.2.0.49

      -creative cloud 1.9.0.465

       

      System drivers:

      - all updates on windows to 03.2015

      - graphics card  nvidia 347.52

       

      Please, let me know if You need more information.

      Best regards,

      Adam Zielke

        • 1. Re: rendering problems in AE CC.
          Szalam Adobe Community Professional & MVP

          What external devices do you have hooked to your machine?

          What happens if you render a project without footage?

          What format and codec is that footage?

          Have you ever installed a codec pack (such as K-Lite)? These have been known to cause issues in the past, so I want to rule that out as a possibility.

          • 2. Re: rendering problems in AE CC.
            adamz23931182 Level 1

            1. I do not have any external devices hooked to my computer. Only standard mouse and keyboard.

             

            2. When I am rendering without the footage everything looks find and render goes without any errors.

             

            3. I am importing a canon CR2 (5472x3648 - 5K) as a sequence files to my composition (16 bit), and then I am rendering to open EXR sequence (16 bit) files. 

             

            4. I never install codec pack like k-lite

            • 3. Re: rendering problems in AE CC.
              Szalam Adobe Community Professional & MVP

              So, any comp with that footage crashes AE, but comps without are fine?

              Try transcoding that footage with the Adobe Media Encoder into a production codec (for example, QuickTime with the Photo-JPEG codec or, for truly lossless, QuickTime with the PNG codec).

              See if that project will work. That'll help us figure out if it's reading the CR2 files that is causing the problem or the EXR writing that's the issue.

               

              If it turns out the CR2 files are causing the issue (because AE works with the intermediate files or the Adobe Media Encoder won't even work with them), file a bug report and let Adobe know that you're willing to include a sample video file so they can test with it. Adobe - Feature Request/Bug Report Form

              • 4. Re: rendering problems in AE CC.
                adamz23931182 Level 1

                No, we have two comps which crashes AE during the render (but without the footage they go thru render). These comps are identical. When we tried to render the same project on different machine AE did not crashes.

                 

                This problem occurs when we set up output files as an open EXR sequence. When I tried to render the same project to TIFF sequence everything was find, and AE did not crashes. We are using open EXR files in our production, because they are not so heavy like Tiff's for example. We can not use Adobe Media Encoder, because we need to have row files, which we give next to other department when they do color correction and editing. We do not have such a problems on the rest of the computers, that is why we need to fix those 2 comps rather than change our habits in production. 

                • 5. Re: rendering problems in AE CC.
                  Szalam Adobe Community Professional & MVP

                  Well, now we know what the problem is! I don't know what the fix might be. Someone else might, but they might not. I would suggest that you file a bug report and contact Adobe support. The official support channels may have an answer for this. If so, please let us know.

                  • 6. Re: rendering problems in AE CC.
                    fnordware Level 3

                    adamz23931182 wrote:

                     

                    This problem occurs when we set up output files as an open EXR sequence. When I tried to render the same project to TIFF sequence everything was find, and AE did not crashes.

                     

                    Really?!? Have you filed a bug with Adobe? Can you post a project that can replicate the problem?

                     

                     

                    Brendan

                    • 7. Re: rendering problems in AE CC.
                      adamz23931182 Level 1

                      ye i speak with adobe but they dont know how to help and said thats computer its broken.

                      i find alone solution. upgrade windows 7 x64 to windows 8 x64, and all problems gone