4 Replies Latest reply on Mar 16, 2015 12:28 PM by EdTheC

    How to Fix device not ready error burning blu ray

    EdTheC

      I have had this problem in PE 11 and now PE 13, and it won't go away. I try to burn a blu ray to (W7 Enterprise) to my LG super multi. The encoding goes perfectly until it hits 98%, then it has a little message "device not ready". I have verified that the device works properly by burning successfully with other software, both files and video and blu ray authoring, so it should have nothig to do with the device.

       

      Can someone please tell me how to rid this awful error and let me burn my blu ray!? Thanks.

        • 1. Re: How to Fix device not ready error burning blu ray
          A.T. Romano Level 7

          EdTheC

           

          Premiere Elements 13 on Window 7 (assumed 64 bit)

          If you have not already, please update 13 to 13.1 using an opened project's Help Menu/Update.

           

          In Publish+Share/Disc/Blu-ray disc burn dialog, what are the readings for Space Required and Bitrate

          with and without a check mark next to "Fit Content to Available Space"? Are you using a 25 GB or 50 GB Blu-ray disc?

          If your Space Required is less than about 23 GB, then make sure not to have a check mark next to "Fit Content to Available

          Space".

           

          If you do the Publish+Share/Disc/Blu-ray burn to ISO Image 25 GB or ISO Image 50 GB, does that produce successfully

          the Blu-ray .iso file?

           

          Let us start here and then decide what next.

           

          Thanks.

           

          ATR

          • 2. Re: How to Fix device not ready error burning blu ray
            EdTheC Level 1

            Thank you - yes I just tried 13.1 and now it says something preventing disc from burning, and there is an ISO that is created. I burned the ISO using my drive's software and it appears correct when viewed in my "regular" Sony blu ray player.

             

            This happens with even very short files (like 2 minutes) where the space is about 200K and the bit rate about 20 onto a 25GB disc. Large files fail the same way.

             

            One thing frustrating (if Adobe is viewing this thread) is there is a link on the error for more information, and that link does not work.

             

            I also wish there was more information. Programs that just give a generic error without specifics drive me nuts :-)

             

            Thanks.

            • 3. Re: How to Fix device not ready error burning blu ray
              A.T. Romano Level 7

              EdTheC

               

              Thanks for the reply.

               

              Please confirm - does the burn to Blu-ray disc fail if you have less than 23 GB Space Required and no check mark next to "Fit Content

              to Available Space". I ran into the following when less than 23 GB Space Required and check mark next to "Fit Content to Available Space".

              http://atr935.blogspot.com/2013/05/pe11-blu-ray-burn-dialog-fit-content-to.html

               

              Also...

              a. Look at the burn to with and without a check mark next to the Intel HD Graphics 2000 and Higher preference in Expert workspace Edit Menu/Preferences/General.

               

              Also...

              a. When you obtained the Blu-ray iso file instead of the disc product, what was the file size of the Blu-ray .iso file that you took to Blu-ray disc with a 3rd party software? And what was that 3rd party software?

               

              Thanks.

               

              ATR

              • 4. Re: How to Fix device not ready error burning blu ray
                EdTheC Level 1

                Turned off the Intel 2000 acceleration and tried a short 2min video. 306Mby on disk, 20.1 bitrate. Either way, no burn, and the iso file is produced. Problem is that it seems the iso is useless. It won't play in an iso player, and a burn gives a disk that does nothing. Tried every suggestion you had, no luck.

                 

                Unfortunately the "learn more" link on the error is broken and "something is preventing a successful Blu-ray burn" is not very helpful text.

                 

                It would be nice if Adobe would step in (yeah right) and I could give them the files that cause the problem. But many thanks to ATR, at least you gave it a shot.

                 

                BTW, I resurrected my 5 year old Magix Edit Pro and recreated the project. AND IT WORKS. So I will NOT be buying PE 13. I will wait another version and then see if 14 fixes it. Its really too bad Adobe's support system is so piss poor. There is no way to get help with real problems as it seems they pretty much ignore them based on what I see in this forum. Pity...