2 Replies Latest reply on Mar 13, 2015 3:18 PM by Steve Werner

    I have InDesign CS5.5 and it says the the security is no longer supported.  Can you help?

    mikep87893880

      I have InDesign CS5.5 and it says the the security is no longer supported.  Can you help?