1 Reply Latest reply on May 13, 2015 3:10 PM by christines49003679

    unable to download library books

    KKat06

      I get this message

       

      Unable to download

       

      Error getting Liscence . License Server Communication Problem:

      E_AUTH_BAD_DEVICE_KEY_OR_PKCS12

       

      Can anyone help

      Thank you

        • 1. Re: unable to download library books
          christines49003679

          I was having the same problem with the same error message which was quite frustrating, but I finally got it to work. Trying another browser did not work, trying to remove and reinstall the software did not work either. What finally worked was deauthorizing the computer and then authorizing it again. However, that was not so simple as every time I tried within Digital Editions it would not let me, kept giving me a message saying 'try again sometime later'. So, then I typed in something like 'can't deauthorize computer' and that is where things started working. Someone left instructions for deauthorizing on another post which I have pasted below for your convenience. Once I went through these steps I went back to digital editions, authorized the computer, and I was finally able to download my library books - was quite a frustrating process!

           

          If due to some reason, you are unable to deauthorize ADE, follow the below steps:

           

          Mac: Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

          ADE will be deauthorized now.

          Now Authorize ADE again.

           

          Windows:

           

          Choose Start > Run.

          In the Open text box, type regedit and then press Enter. The Registry Editor opens.

          In the left pane of the Registry Editor, locate the following registry key:

          HKEY_CURRENT_USER\Software\Adobe\Adept

          Right-click the Adept key and choose Delete.

          In the Confirm Key Delete dialog, click OK.

           

           

          Your authorization will be deleted.

          ADE will be deauthorized now.

          Now Authorize ADE again.