4 Replies Latest reply on Mar 14, 2015 2:53 PM by victorial52521799

    Installing the old Java SE 6 Runtime version to open inDesign

    victorial52521799

      Hi, I bought a new MacBook Pro 2014 and I can't open InDesign CS5 anymore. It tells me, I should install the old Java SE 6 Runtime Version. If I go to the Oracle side, first of all, there are all sorts of warnings about downloading an old version and also, there are quite a few Java SE 6 versions: Kid Java SE Runtime Environment 6u45 or Java SE Runtime Environment 6u43... Any help is much aprechiated. Thanks.