2 Replies Latest reply on Mar 14, 2015 11:30 AM by coolkell

    In the fonts dropdown, I clicked on the search option and all of my fonts disappeared. How can I turn this feature off so my fonts show up again?

    coolkell

      I'm exploring my desktop of the newest version of Adobe InDesign. On the fonts dropdown, I clicked on the search item and all of my fonts disappeared from view. How can I disable this option and get my fonts to show up again?  See below.