2 Replies Latest reply on Feb 2, 2007 6:08 AM by SanTorez

    Administrator does not open on XP O/S

      Please find our question and suggestions received below, which has not yet solved our problem and any help would be appreciated.

      Hello, we are trying to install ColdFusion-702.win of Jan 07, 2007 on to XP O/S machines.

      1 = the firewall & virus checker has been turned off
      2 = we have installed and uninstalled IIS, which works
      3 = we have installed and uninstalled ColdFusion and rebooted the computer, which has the following errors;

      Http:// (page not found)
      Http://LocalHost/ (page not found)

      Just a curious question. Have you gone into IIS and verified that the directory in the default web site is pointing to the correct folder or there is a virtual directory for CFIDE? And have you changed the default page in IIS to a *.cfm page (for the http://localhost/)

      Mike Steele

      Answer = Yes

      Did you try

      Am I remembering the port correctly? 8080 for cf's built in web server?

      If you are using IIS as your web server, its root is under \inetpub\wwwroot

      Check that you have a CFIDE folder there.


      Answer = Yes

      I'm pretty sure JRun's default port is 8000, and I think I've always set up 8100 to be my default cf port.

      Answer = We are using the default port of 80 and have tried 8000 and 8100 and still no success.

      Well, the question is whether you chose, to install CF to integrate with IIS or use CF's built-in internal web server.

      Answer = we require the use of IIS for what we are doing.

      That said, rather than play guessing games as to what you did, and what port may have been chosen if you did use the internal web server (and/or dig through XML config files to find it), here's a simpler test:

      Just use Start>Programs>Macromedia>ColdFusion MX 7>Administrator, that should show you what URL CF stored in the Start menu shortcuts, which should be what you need. Then just use that to point to your apps instead.

      Answer = we CAN NOT open the administrator.

      BTW, if you chose to integrate with IIS but had problems, and removed it and reinstalled it AFTER installing CF, that wouldn't do it. You need to install IIS and then CF, which if you tell it to integrate with IIS will cause CF to make some mods to the IIS setup.

      Answer = yes we have done what you have suggested.



      It smells like an IIS error. Are you sure the connector got installed properly? Haven't used IIS in years (switched to apache) but we were running into things like that all the time when installing / upgrading.

      Answer = we also think the problem we are having is an IIS error

      Thank you