3 Replies Latest reply on Mar 16, 2015 2:40 AM by g.bollmann

    Edge Animate corrupted itself? CC 14.1.1

    g.bollmann Level 1

      NO files open with AE CC 14.1.1

      Can EA get "sicker and sicker"?

      I have uninstalled and reinstalled twice.

       

      I work with:

      • Edge Animate CC 14.1.1
      • MacBook Pro - top of the line, 1.5 years old.

       

      I began working with EA about 3 weeks ago.

      Periodically, I've gotten the following errors:

      • C++ exception
      • Save your work and restart EA
      • Javascript error on page.

       

      Today, the Javascript error has gone crazy. I cannot open files that were previously fine. (I have a lot of history saves, so I don't lose work.) No matter the file, I get the error below. Then EA quits the files. Every file.

      Screen Shot 2015-03-16 at 01.36.09.png

       

      Yes, EA quits every file, even those previously known to be perfectly fine.  I tried the suggestion from Maria Goodwyn (User: resdesign) of EdgeHero about opening a corrupt file... to no avail. How to Repair Edge Animate Corrupted Files l EdgeHero

       

      Can EA get "sicker and sicker"?

       

      I'd really really like to use Edge Animate, but is seems quite unstable.

      I'm now uninstalling (removing prefs) / reinstalling again.

      Thanks for any input.

       

      UPDATE:

      Un-/reinstall has no effect. AE CANNOT OPEN ANY FILES DUE TO THE ABOVE ERROR.


      UPDATE:

      After the re-install, as I create new files, THE FOLLOWING ODD MESSAGE APPEARED.

      Same or similar paths have not been a problem until today.

      Screen Shot 2015-03-16 at 02.44.40.png

       

       

      UPDATE:

      This message "Composition Failed to Load" occurs with newly created files, too.

       

      Update:

      Preview in Chrome doesn't work anymore.

      Preview in Safari doesn't work, either, and results in this error (I do not use touch in this project yet.)

      -- If I try to preview in Safari, I get the following odd error:

      Screen Shot 2015-03-16 at 03.31.03.png