5 Replies Latest reply on Mar 16, 2015 11:01 AM by johnh17464058

    Failed render upon selecting "Full Resolution", but "Half Resolution" renders are successful

    johnh17464058

      I'm trying to render a comp at Best Quality+ Full Resolution. It begins rendering but it always fails at 00:00:09. When I render at Best Quality+ Half Resolution the whole comp renders successfully– no issues whatsoever.


      Also when I RAM preview at Full Res, it only previews the first 9-10 frames. When I RAM Preview at Half-Res, it previews the entire comp successfully.


      I also tried rendering a Full-Res comp from a completely different project file and it works fine on my machine.  So the problem seems to be related to this particular project file.

      Any help is greatly appreciated!

      So far I have tried all of these things in order to troubleshoot:

       

      - from ae, click edit>purge>all, then try the render.

      - restart ae, then try again

      - from the memory & caches preference, clear all caches, then try the render.

      - reboot the machine, then try ae.

      - run disk utility (applications/utilities) and repair permissions.

      - remove the ae prefs file (users/username/library/preferences/adobe/after effects/version#/adobe after effects (ver) prefs)

      - reboot the machine, then try ae.


      AE Render Specs:

      Comp Size: 768x1366

      Best Quality, Full Resolution,

      Disk Cache: Read Only

      Frame Blending On for Checked Layers

      Field Render: Off

      Motion Blur: On for checked layers

      Time Span: Length of Comp
      Frame Rate: 30


      Layer Effects Used:

      FL Depth of Field

      Glow

      CC Light Sweep

      Starglow

      Tint

      CC Vector Blur

      Curves

      Colorista II

      Vibrance

      Gradient Ramp

       

      System specs:

       

      iMac (27-inch, Mid 2011)

      2.7 GHz Intel Core i5

      32 GB 1333 MHz DDR3

      AMD Radeon HD 6770M 512 MB