6 Replies Latest reply on Jun 3, 2016 9:37 AM by Szalam

    Auto Save in After Effects not working... at ALL!

    kathleend90197179

      Preference is set to: Next to Project -  location the even with the Customn Location

       

       

      My auto save hasn't been working either.  Mac OSX 10.8.5, latest version of CC 2014 (13.2), both are not functioning properly.  Just lost a project, and spent well over 1 hour with zero saves.

       

      Dated, Nov 2014 -

      My auto save hasn't been working either.  Mac OSX 10.8.5, latest version of CC and CC 2014, both are not functioning properly.  Just lost a project, and spent well over 1 hour with zero saves.

        • 1. Re: Auto Save in After Effects not working... at ALL!
          makdm1

          Hi Kathleen,

           

          We're having the same issue as well-- for some reason auto saves stopped working today on AE CC 2014 running on Mac with Yosemite.  Not sure how long we have had the issue; I only discovered it today when After Effects seemed to "disconnect" from itself at the Finder level.  Working in Premiere and AE with dynamically linked project files on a network and all of a sudden both apps start flaking out and both crash.  As a result, the AE file is totally unreadable-- it just appears as a blank document icon in the Finder and will no longer open.  Naturally, that is enough to set anyone into a panic, but of course, there's always the auto save, right?  Well no, we ran into the same issue as you where the auto save apparently just stopped working, so no more backups other than the overnight project backup!  Fortunately the issue was remedied upon restart of the Mac.  The AE project icon returned to normal and the file opened fine with no loss of work.  I tried getting the auto save going again but it simply did nothing, neither the "next to project" or custom path options saved anything (set up to save every 10 minutes for a maximum of 12 project versions).  It wasn't until we were at the end of today's session and exporting for client review when the auto save finally showed up.  And it only saved one backup in the span of about 2 hours or so since the last crash...

           

          Since you're on an earlier version of the OS and are still having the same problem, I'm thinking it might be permissions-related.  Perhaps AE is trying to save but cannot because it doesn't have the correct permissions.  I think I'll try repairing permissions on the Mac to see if that helps. 

           

          Did you ever come up with a solution?  If so, what fixed it?

           

          Hoping some of this bugginess is fixed in CC 2015.

           

          Thanks!

           

          - Mike

          • 2. Re: Auto Save in After Effects not working... at ALL!
            dv416 Level 1

            Gonna bump this. Auto save not working for me either.

             

            It's set to every 5 minutes in the preferences, and it doesn't save anywhere near that often. I just crashed, and the most recent auto save in the auto save folder was from yesterday eve.

             

            CC 2015, iMac 10.10.4.

             

            Updating to 10.10.5 right now. Not optimistic this will fix anything though.

            • 3. Re: Auto Save in After Effects not working... at ALL!
              shadyh58739825 Level 1

              I am having the same issue. AE 2015.0.1 (2013 iMac 3.5g intel Core i7, 32g Ram, NVIDIA GeForce GTX 780M)

               

              Auto Save is set to save every 20 min, keeping 5 copies of each project.

              It's currently got 4 copies of the project and the last save was 2 hours ago.

               

              I regularly hit Save while I'm working, but I needed to go back to an earlier version.

              But not THAT early.

              • 4. Re: Auto Save in After Effects not working... at ALL!
                Fluid5Design

                Same thing just happened to me, Whats the story Adobe?

                • 5. Re: Auto Save in After Effects not working... at ALL!
                  anriw80310919

                  I've had this same thing happening to me recently for the first time since having CC installed for about 6 months now. When I have auto-save on, I can't even scrub on the timeline without AE crashing. A white block pops up on and then AE closes. I have set my auto-saves to 20 mins but when I check the folder the auto-saves are stamped an hour apart. I've turned it off just in the interest of actually getting work done but this is not really a good way to go about.

                  • 6. Re: Auto Save in After Effects not working... at ALL!
                    Szalam Adobe Community Professional & MVP

                    What is the full version number of AE that you are using? Is it 13.7.2? What OS?