1 Reply Latest reply on Mar 18, 2015 3:19 AM by pwillener

    Problem using flash

    anna soffiao97

      I am trying to open a paper demanding flash - all the time I get the message you need flash - download here

      Still I am using Crome browser, with flash as enabled plugin

       

      So I downloaded flash and installed. then I got this message - and the paper still demands flash - I have checked on the plugin and restarted the computer and still I am not able to open the paper

       

      What can I do?

      Flashproblem.PNG