16 Replies Latest reply on Mar 18, 2015 8:09 AM by goob4114

    problem in exporting

    antoniotedesco

      Hi all , I use quite a while Lightroom and I noticed that exporting the image in jpg or modifying it in photoshop , I do not include the sharpening applied .How can I fix ? thank you.

        • 1. Re: problem in exporting
          dj_paige Level 9

          What is the EXACT version of Lightroom?

          • 2. Re: problem in exporting
            antoniotedesco Level 1

            I upgraded to the latest version just to try to fix .... but I have not solved

            • 3. Re: problem in exporting
              dj_paige Level 9

              That doesn't answer the question I asked ... what is the EXACT version number of Lightroom that you are using?

              • 4. Re: problem in exporting
                antoniotedesco Level 1

                I can not remember, because they are not in the study, however, does not depend on that .... because even with the old I had the same problem

                • 5. Re: problem in exporting
                  goob4114

                  He said he upgraded to the latest version in his previous comment.  His previous comment was less than 15 minutes ago as of this comment.  Has a new version come out in the last 15 minutes?  If not, I think it is safe to assume that the EXACT version is 5.7.2.  He answered your question sufficiently.

                  • 6. Re: problem in exporting
                    antoniotedesco Level 1

                    no no, I have updated a bit of time ago, I think she was wrong to understand

                    • 8. Re: problem in exporting
                      Bob Somrak Level 5

                      goob4114 wrote:

                       

                      He said he upgraded to the latest version in his previous comment.  His previous comment was less than 15 minutes ago as of this comment.  Has a new version come out in the last 15 minutes?  If not, I think it is safe to assume that the EXACT version is 5.7.2.  He answered your question sufficiently.

                      DJ asked a valid question that was NOT answered.  You are "safely" assuming the OP is using Lightroom 5 whereas they may be using a previous version as they never stated explicitly .  I don't know how many time people on the forum have said they are using the latest version and are not.  BTW, where did you get Lr 5.7.2?

                      • 9. Re: problem in exporting
                        dj_paige Level 9

                        I have been in a number of conversations where someone said they had the "latest version" and as the conversation went on, it turned out that they did NOT have the "latest version". This represents, in my opinion, a waste of my time, and so I do not give advice unless I know the version number and not that its the "latest version". The question is not cumbersome or irrelevant, in fact it matters. The original poster has not even said he has some version of Lightroom 5, he could have Lightroom 1 2 3 or 4. It helps to know.

                        • 10. Re: problem in exporting
                          antoniotedesco Level 1

                          that's great, then tomorrow I see which version I have installed. Thank You.

                          • 11. Re: problem in exporting
                            goob4114 Level 1

                            To both Bob Somrak and dj_paige - If you are willing to accept the possibility that someone can CLAIM to have the latest version, but not actually HAVE the latest version, then there is no point in asking what version they are using.  So, they can give you an EXACT version.  If you can't be confident that they even know whether or not they are on the latest version, then how can you be confident that the EXACT version they give you is the proper one.

                             

                            My guess is that the problem is not a problem at all, but just the way Lightroom handles the previews.  It can appear that sharpening is lost when exporting because the images are not being compared or viewed properly.  And if this is indeed the case, then the "version" of Lightroom is irrelevant.  At least it's an idea.  Refusing to even attempt to grace another with your glorious advice, yet take the time to have this meaningless argument with me is a real testament to your bloated ego.  This is supposed to be a place to help others.  So, you don't know what version he is using.  You could probably muster up a few guesses and help in the meantime rather than this arrogant higher-than-thou attitude that is useless in the context in which this forum exists.

                            • 12. Re: problem in exporting
                              goob4114 Level 1

                              I assumed 5.7.2 because Adobe is not releasing updates for any other versions of Lightroom.  The last non-LR5 release was 4.4 in April of 2013.  Unless he hasn't updated since then (which is absolutely possible), he is in version 5.7.2 - the latest version of Lightroom.  The version I am in - I just updated myself.  You could address the problem on that assumption - - and the absolute worse case scenario is that it doesn't work.  Nobody is going to die, or think any less of you for being wrong.  Obviously, if the version wasn't right - your advice would have been based on false information.  I'm sure your attempt would be appreciated regardless of effectiveness.  Why not take a stab at it based on a pretty good assumption?  Because you are arrogant.  That's why.  You LIKE the fact that you know more about this stuff than others - - so you hold your advice hostage like a tool.  It's embarrassing.  Take a stab at the problem anyway.  How many different things could it possibly be?  I mean you must KNOW, right?  You NEED to know the version, so that must mean you KNOW what it could be BASED on the version.  Why not list a few of them?  Why?  Same reason.

                              • 13. Re: problem in exporting
                                antoniotedesco Level 1

                                just, I hope you will help me to solve the problem

                                • 14. Re: problem in exporting
                                  goob4114 Level 1

                                  Did you try that link I sent?  It addresses a similar problem - - and explains how the sharpness can appear to not be applied.  It's there.  It's possible that you just aren't viewing the exported image in a fairly comparative way. 

                                  • 15. Re: problem in exporting
                                    antoniotedesco Level 1

                                    Now I give him a look, however the version I have is the 5.7

                                    • 16. Re: problem in exporting
                                      goob4114 Level 1

                                      Ok, that's the latest version (not counting minor dot updates).  Have you tried comparing your exports to your edits using the technique laid out in the link I provided?