3 Replies Latest reply on Mar 18, 2015 3:08 AM by pwillener

    I just bought MacBook Air having 1,7Ghz but when installing Flash17 I notify it requires 1,87Ghz!  So latest Air model cannot install Flash!? Or can an older Flash before 17 with lower Ghz requirment be downloaded?

    of33286275

      I just bought MacBook Air having 1,7Ghz but when installing Flash17 I notify it requires 1,87Ghz! 

      It means latest Air model cannot install Flash!?

      Or can an older Flash before 17 with lower Ghz requirment be downloaded?

      Help!