4 Replies Latest reply on Feb 6, 2007 6:48 PM by Newsgroup_User

    Get URL not working on frames

    vdhbsnr6ime7o8
      Is it just me or is there a problem with geting a flash menu to open a new page in a different frame. I swear I have tried everything to get this to work. I have used different versions, made the frame reference an expression, used " quotes and ' quotes. Evertime te page just opens as a new one. I have tried on explorer new and old versions and firefox. I know it has worked in the past but for some reason i can't get it to work now. Am I doing something wrong??? HELP!

      I am using a very simple layout with two frames 'menu' and 'body'.

      Flashtrated
        • 1. Re: Get URL not working on frames
          SymTsb Level 2
          if you are only using two frames, try using nextFrame() and prevFrame()
          • 2. Re: Get URL not working on frames
            vdhbsnr6ime7o8 Level 1
            I am talking about HTML Framesets. Sorry for the confusion.
            • 3. Re: Get URL not working on frames
              Level 7


              vdhbsnr6ime7o8 wrote:
              > Is it just me or is there a problem with geting a flash menu to open a new page
              > in a different frame. I swear I have tried everything to get this to work. I
              > have used different versions, made the frame reference an expression, used "
              > quotes and ' quotes. Evertime te page just opens as a new one. I have tried on
              > explorer new and old versions and firefox. I know it has worked in the past but
              > for some reason i can't get it to work now. Am I doing something wrong??? HELP!
              >
              > I am using a very simple layout with two frames 'menu' and 'body'.

              did you use unique name for frame rather than main, mainframe, top etc.... ?

              --
              Best Regards

              Urami


              --

              !!!!!!! Merry Christmas !!!!!!!
              &
              Happy New Year


              <urami>
              If you want to mail me - DO NOT LAUGH AT MY ADDRESS
              </urami>
              • 4. Re: Get URL not working on frames
                Level 7
                SymTsb wrote
                > if you are only using two frames, try using nextFrame() and prevFrame()

                these refer to timeline only, the user asking for HTML frames.

                --
                Best Regards

                Urami


                --

                !!!!!!! Merry Christmas !!!!!!!
                &
                Happy New Year


                <urami>
                If you want to mail me - DO NOT LAUGH AT MY ADDRESS
                </urami>