3 Replies Latest reply on Mar 19, 2015 2:56 AM by Willi Adelberger

    cs4 work with 10.10.1 but not with 10.10.2

    inkspot632

      CS4works sith 10.10.1 but won't with 10.10.2. Any ideas?