0 Replies Latest reply on Feb 8, 2007 9:07 AM by 23646266

    Flaspaper on macbook pro

    23646266
      Hello,

      we're currentliy trying to evaluate the flaspaper conversion on our intel macs. After installation of contribute 4, the flashpaper printer shows up in printing dialog, but coredumps when printing. no files are generated, no further dialog-boxes shown.

      macbook pro 15", osx 10.4.8, aktuelle Patches
      macbook 13", osx 10.4.8, aktuelle Patches

      Contribute 4
      print with Keynote
      print with Textedit

      we got the core-dump:

      Host Name: xxxxx
      Date/Time: 2007-02-08 00:09:00.186 +0100
      OS Version: 10.4.8 (Build 8N1037)
      Report Version: 4

      Command: FlashPaper
      Path: /usr/libexec/cups/backend/FlashPaper
      Parent: cupsd [162]
      Rosetta: Yes

      Version: ??? (???)

      PID: 411
      Thread: Unknown

      Exception: EXC_BAD_ACCESS (0x0001)
      Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

      tried to print s user with NO admin-rights,
      tried to print as user WITH admion-rights,
      tried to print as user 'root'
      -> all flashpaper printjobs produced a coredump

      Any suggestions?

      greetz
      =:-)f