2 Replies Latest reply on Mar 19, 2015 8:57 AM by emmacooperpeterson

    Double-sided printing refuses to "flip over" even though I have that option selected.

    emmacooperpeterson

      I select "flip over" and instead, it prints the pages "flip up".  I selected "flip over" in Printing Preferences and then selected "ok".  However, when I open Printing Preferences again, before printing, "flip up" is selected as though I hadn't just chosen the other option.  Any thoughts?  I am printing a landscape 8.5" x 11" booklet if that makes a difference.