4 Replies Latest reply on Mar 26, 2015 2:25 AM by Laubender

    extension manager won't let me install a custom extension because of it says it needs Photoshop 64 between versions 14-14.9

    sarahh41831261

      I'm working with Configurator 4 for this (made said extension with it too). I'm a working with a trial of Photoshop CC. Just wondering why it's doing that and if there's an easy fix to it or I have to do something else.