13 Replies Latest reply on Mar 21, 2015 9:21 AM by ASWV

    Cannot load InDesign.exe...requires version 8.1 or later...

    ASWV

      I cannot load InDeign cs6. I get a number of error messages about different plug-in's requiring version 8.1 or later to Work.

      The last message is:

       

      Cannot load InDesign.exe because it requires version 8.1 or later of the DYNAMICDOCUMENTS.RPLN plug-in. Please contact vendor for compatible version of DYNAMICDOCUMENTS.RPLN.

       

       

       

      Sounds like I need  to get an update (I have version 8.0.2.413) for InDesign? And if so where do I get it?