1 Reply Latest reply on Mar 21, 2015 9:46 AM by johnrellis
      • 1. Re: I keep getting Lightroom 64 bit has stopped woring on my computer. It was working fine till I signed in and turn mobile sync on in collections
        johnrellis Most Valuable Participant

        If indeed LR Mobile sync is causing the problem, you can turn off the sync by opening another LR catalog and signing out of LR Mobile. Details:

         

        1. Hold down the Alt key (I assume you're on Windows) and then click "Lightroom" from the Start menu or click its icon (however you normally start it).  This should open the Select Catalog window.

         

        2. Select another catalog and open it.  If you don't have another catalog, create a new test one and open that.

         

        3. Go to Edit > Preferences > Lightroom Mobile.

         

        4. Click Sign In and sign in. 

         

        5. If you're asked to Change Sync Catalog, click Switch To Syncing This Catalog.

         

        6. Go to Edit > Preferences > Lightroom Mobile.

         

        7. Click Sign Out.

         

        8. Do File > Open Recent to open your original catalog.

         

        9. If you're asked again to Change Sync Catalog, click Don't Sync.

         

        10. Go to Edit > Preferences > Lightroom Mobile.

         

        11. Click Sign Out.