1 Reply Latest reply on Mar 23, 2015 10:36 AM by PS543210Tony

    Why do I get, "An error occurred while evaluating Javascript for the package."?

    PS543210Tony

      I get that error message when trying to install Lightroom 5.2 onto my iMac with OS 10.8.5.