2 Replies Latest reply on Mar 22, 2015 3:07 PM by jaladix

    Edit in PS from LR

    jaladix

      In "Preferences" > External Editing I have sRGB as the color space for editing in Photoshop CS5, however when I go to save the image in Photoshop, the embedded color profile shows "Adobe RGB".  I'd rather skip the "convert to profile" (to sRGB) step.  How can this be done?  Thanks!

        • 1. Re: Edit in PS from LR
          Just Shoot Me Adobe Community Professional

          In PS set it to use the sRGB color space. As it is now it is set to use the Adobe RGB space and you have the warning turned off. You find that color space setting in "Edit" menu item > Color Settings. I also suggest you turn on the warning, "Profile Mismatches" "Ask When Opening", have that checked. Then a dialog window will pop up asking if you want to use the Embedded profile, included with the image, or the Working Profile, what PS is set to. If they are the same that warning dialog never appears.

          • 2. Re: Edit in PS from LR
            jaladix Level 1

            Thank you, Shootistbond007!