4 Replies Latest reply on Mar 23, 2015 9:38 AM by nacinla

    How can I reset my document setup page size to Letter?

    nacinla Level 1

      My default page size is stuck as "custom 2." I don't know how "custom" and "custom2" came about. I'd like to get rid of those if possible and have my [Default] preset call out the Letter page size. I've tried editing the preset, but it doesn't save even though I'm responding affirmatively to saving over the existing [Default] document. Help!


        • 1. Re: How can I reset my document setup page size to Letter?
          Cari Jansen Adobe Community Professional

          To remove Document Presets in Adobe InDesign:

          • Choose File > Document Presets > Define...
          • In the Document Presets dialog box, Cmd (Mac) or Ctrl (Win) click to select the two customer presets you are seeing (if they are displayed next to each other you can Shift+Click to select them).
          • Press Delete.
          • Press OK.


          • 2. Re: How can I reset my document setup page size to Letter?
            nacinla Level 1

            Thanks, Carl. What I ended up doing was tracking down the Page Sizes xml file that contained the code for the "custom" and "custom2" pages and dragged it the desktop. Then I restarted ID, launched the new document window and those two settings were gone from the list. Page size for my [Default] displayed as "Letter," which is what I wanted.


            What was upsetting was that I could not simply redefine [Default] using Edit then Save in the dialog box to open to Letter page size. So I gather if you create a custom page preset, it appears at the top of the Page Size drop menu in the dialog box and overrides the display in there, if not the settings themselves.


            Also, what was curious was that the "custom" and "custom2" were not listed in the Document Presets dialog box, as in your screen grab above, which I find weird.


            Meanwhile, I deleted the xml file and I'm good to go.


            Thanks for your help.



            • 3. Re: How can I reset my document setup page size to Letter?
              Cari Jansen Adobe Community Professional

              The File > New Document dialog box, remembers the last used setting as far as I know.

              1. To change it back to [Default], select the [Default in the New Document dialog box.
              2. Click OK.
              3. Close the document.

              Now each time you create a new


              Another way of creating a new document using your preferred preset is:

              • File > Document Presets > [choose name of preset] : the preset is then the active preset in the New Document dialog box that appears, and you won't need to change it. If you press Shift-key as you choose the preset name, no dialog box at all will pop-up, new document is created and opened (no questioned asked)


              And, if you have a favourite document preset, you could even re-assign the Ctrl+N (Win) or Cmd+N (Mac) keyboard shortcut to that particular preset:

              1. Edit > Keyboard Shortcuts, this opens the Keyboards Shortcuts dialog box.
              2. You'll first create a new keyboards shortcuts set: Click New Set.


              3. In the New Set dialog box, type the Name of the set, check that Based on Set is set to [Default].
              4. Click OK, to close the dialog box and return to the Keyboard Shortcuts dialog box.keyboards-sc-3.png

              5. The Set setting should now have your newly added set selected. We're now ready to change the shortcut. From the Product Area menu choose File Menu.
              6. In the Commands list locate the Document Presets: Default, and click on it to select it.
              7. Next, click with the cursor in the blank New Shortcut box and press the keys for your shortcut, and click Assign
                Remember that if you want to overwrite the default Cmd+N or Ctrl+N, you can press those keys, but there will be a warning below the New Shortcut box informing you that you are about to overwrite that particular shortcut (and if you were to look at the File > New > New Document menu later it will NOT have a shortcut listed anymore).
              8. Now Click OK to close the dialog box and accept this new shortcut and give it a go


              Hope this helps.