1 Reply Latest reply on Feb 8, 2007 6:46 PM by Newsgroup_User

    Anyone been able to install Flex Builder 2 on Vista?

    Level 7
      I am trying to figure out if there is a way to get Flex Builder 2 to install
      on Vista RTM yet. I can get Flex Builder 2.0 installed but when I try to
      perform the 2.0.1 update I get an error from the Install Anywhere
      application that I need to "select another location to extract the installer
      to" but no matter where I install it or if I try to run it from the temp
      folder as the error is displayed it doesn't work.

      I know this is only like the 2nd day or so Vista has been available to the
      public but I am just wondering if anyone has had any luck so far with
      perhaps a beta or the business release?

      Thanks,
      -Dan

        • 1. Re: Anyone been able to install Flex Builder 2 on Vista?
          Level 7
          In case anyone else is having this trouble I found out a way that I think is
          able to update Flex Builder to 2.0.1. If you download the updater on an XP
          machine then use WinRAR to extract the files in the .exe you should be able
          to move that whole folder onto the Vista machine then run the
          FlexBuilder2_Updater.exe file from there without any problems or errors (I
          set that to have admin and run in XP SP2 compatibility just to make sure).
          So far it seems to be working fine.
          -Dan



          "Dan" <danorth@hotmail.com> wrote in message
          news:epppn0$f4p$1@forums.macromedia.com...
          >I am trying to figure out if there is a way to get Flex Builder 2 to
          >install on Vista RTM yet. I can get Flex Builder 2.0 installed but when I
          >try to perform the 2.0.1 update I get an error from the Install Anywhere
          >application that I need to "select another location to extract the
          >installer to" but no matter where I install it or if I try to run it from
          >the temp folder as the error is displayed it doesn't work.
          >
          > I know this is only like the 2nd day or so Vista has been available to the
          > public but I am just wondering if anyone has had any luck so far with
          > perhaps a beta or the business release?
          >
          > Thanks,
          > -Dan