3 Replies Latest reply on Mar 30, 2015 11:47 PM by Peter Spier

    my indesign is no longer able to place MSword docx

    harmony27

      I recently replaced my root hard drive and had to reinstall all my software. After I reinstalled Creative Suite 4, first, it complained about my video driver. I got a new card and everything was fine. I went to update a file I had in InDesign and found I couldn't use the place command to place a Word document from MS Office 2010. Any ideas? I've tried all I ahve.

        • 1. Re: my indesign is no longer able to place MSword docx
          [Jongware] Most Valuable Participant

          InDesign CS4 is 6-and-a-half years old, and so it can be expected it cannot read more modern versions of .docx files. The "suddenly" could be explained by your text supplier switching to a more modern version of Word.

           

          To be able to read newer versions, you may want to use the latest version of InDesign -- I've had some stubborn documents that would not load in CS4 either (my favourite workhorse), nor in '5 or in '6 but did load successfully into CC2014.

           

          If you have a Word version that can load the file, you can try backsaving to .doc or .rtf, but be warned that does not always works (vide the previous paragraph).

          • 2. Re: my indesign is no longer able to place MSword docx
            harmony27 Level 1

            Thank you for your response. Sorry I took a while to get back to you, but my family visited from New Jersey and Indiana and I have one child who lives near me and we were all busy and one family arrived ill. That was followed soon after by a leak in a pipe in my yard that bled out $400 worth of water in a week. With sick people in the house and the city turning off the water. So, my computer problems took a comfortable back seat.

            I know the CS4 is old, but it worked a month ago before I got a new hard drive. I still have the same OS (Windows 7 Pro), so I know that's not it. I think it just installed with some quirks. I'd reinstall, but PhotoTools has to be installed after it. I had to call them up and get them to authenticate the product key and if I reinstall CS4, I'll have to do the same with PhotoTools and then fight with them again to authenticate it. I'm hoping to find a fix without a reinstall. That's for PhotoShop. As far as InDesign, it was reading docx'es a month ago, so that's not it either. I also don't want to upgrade because I'm an old lady and am used to functioning effectively with CS4. I've had PhotoShop since 01991. Back when PageMaker (the precursor of InDesign) was owned by Aldus.

            I can do workarounds for these issues,  but I just want to be able to work the way I was before. Oh God of the cyberheavens, why can't it be easy? There is also no way to get an answer from Adobe. They don't support previous versions. If you have any other insights, I'm here, open to the possibilities.