1 Reply Latest reply on Mar 23, 2015 5:46 PM by John T Smith

    Creative cloud shuts down in the middle of the installation


      Today I tried to update creative cloud to its latest version. While I was doing this an error came up so I restarted the app and tried to update it again several times, but nothing happened because the error just keep popping up. I decided that it was an error from the first installation so I uninstalled it and went to Adobe page to download the app again. Now it's 6 hours from that, I just can't install the program because in the middle of the installation the installer just disappears, no error message, it just shuts down! I'm so angry right now because I tried everything that was suggested in this forum but nothing happens. I tried the cleaning app and the Error support post for creative cloud with zero results. I browsed across my files and creative cloud its not longer installed in my computer, so I really don't know what is it but I need an answer now!

      I'm on a Mac with OS X Yosemite.