7 Replies Latest reply on Mar 25, 2015 10:49 AM by rob day

    How to export PDF without recompressing all images (pass-through)

    foobars

      I have a simple two page document, each page has a background image linked to a perfectly sized jpg file from photoshop.  Each jpg has been painstakingly optimized in photoshop.  When I export to PDF, there is no passthrough option.  I read in forums that setting compression to "maximum" will essentially pass-through as long as no downsampling is done.  However, this is not the case. 

       

      Both jpegs are around 250KB, so I'm aiming for a pdf around 500-600KB.  However, when I set "do not downsample" and compression to "none,"  I get an uncompressed file (70MB) essentially converting my jpegs to tiffs.  When I set the compression to "maximum" I get a file that is 1.2MB.  When I set the compression to "medium" I get a pdf file that is 400KB.  So, this tells me the export is clearly recompressing the file no matter what setting I choose.  How do I set it to not touch the images and pass-through the files?  I want photoshop to do all the compression work, not indesign.  

       

      Is there anyway to achieve this?