0 Replies Latest reply on Jan 30, 2007 7:34 AM by cul8r

    Compatibility with Windows Mobile 5.0 ?

    cul8r
      Does anyone know if Flex apps would work on PocketPCs, ie. using Windows Mobile 5.0?
      I haven't purchased one yet, so I can't test.

      At this link, Adobe identifies Flash Player 7 for Pocket PC:
      http://www.adobe.com/products/flashplayer_pocketpc/

      This page identifies FlashLite 2.1 which seems to be based on Flash Player 7
      but includes Action Script 2.0 support:
      http://www.adobe.com/products/flashlite/

      Does anyone know for sure? We'd like to do some monitoring & reporting
      in Flex & make it available on the go for people, but don't want to go buy the phones
      until we know it is possible.

      Thanks