1 Reply Latest reply on Mar 26, 2015 3:42 AM by robboerman

    Upgraded from 4 to 5.0, now older files will not preivew

    randyFuse Level 1

      I recently updated Edge Animate CC from 4.0 to 5.0 (latest) and I've tried opening my 4.0 project files into Edge 5.0 and it created a new folder with _upgraded. When I try to publish preview I keep getting


      "Javascript error in event handler! Event Type = element         edge.5.0.1.min.js (line 154)"  error in firebug.


      I really have no idea how to fix this issue and I'm short on time. Can anyone please point me in the right direction?


      Thanks in advance.