2 Replies Latest reply on Feb 1, 2007 5:35 PM by Newsgroup_User

    Help needed by neophyte! - part 2

    mogdriver
      Searching the Support files yielded this:

      "...error is caused by conflicts between Windows (XP and 2000) and the version of Macromedia Director used to create the auto-run menu..."

      Assuming that's the nature of the problem, how can I fix it without going back into the original program? Thanks again for putting up with this dumb dude!
        • 1. Re: Help needed by neophyte! - part 2
          Level 7
          The problem is that Director 6 was not certified to make executables for
          Windows XP (since XP wasn't released for several years). Either
          Director MX or MX 2004 (forgot which) is required to make executables
          that are guaranteed to work with XP.

          I would spend a little more time with Sean's suggestion. In every case
          that I have seen with that error, changing the compatibility options has
          been successful. I would change it to Windows95 or windows98
          compatibility. Also play with some of the other display settings on the
          Compatibility tab, like 256 colors and such. It almost always works
          with some combination of options.
          • 2. Re: Help needed by neophyte! - part 2
            Level 7
            Mike Blaustein <mblaustein@gmail.com> posted in macromedia.director.basics:

            > The problem is that Director 6 was not certified to make executables for
            > Windows XP (since XP wasn't released for several years). Either
            > Director MX or MX 2004 (forgot which) is required to make executables
            > that are guaranteed to work with XP.

            Director 8.5.1 (not Director 8.5) was the first.



            --
            Mark A. Boyd
            Keep-On-Learnin' :)