15 Replies Latest reply on Mar 28, 2015 1:45 AM by NadineVB

    Problem adding a folder of images

    NadineVB

      Hi there, I've been a Lightroom 5 user for a while now and all has been absolutely fine, but I'm now having trouble adding a folder to bring images into LR.  I've checked using 'Finder' that the images are indeed still there on my external drive, which thankfully they are, but when I navigate to that folder in the 'Add files' section it doesn't show any images at all, and the 'Import' button is greyed out.  This is a new catalog I've created for 2015 clients otherwise the only other change is that I have preselected some images using PhotoMechanic which has moved the selected files to a new folder created by me.  Otherwise I haven't changed anything else from my usual set up.  As a sanity check I've tried adding several different sets of RAWS in different folders (which I have previously worked on in other catalogs so I know they were fine previously) but I'm having the same issue.  Can someone please help shed any light on this as clearly its a bit of a productivity killer right now!  Many thanks

        • 1. Re: Problem adding a folder of images
          JoeKostoss Level 4

          During import, not seeing any images that you know are there indicates that the images are already in the Catalog.

          • 2. Re: Problem adding a folder of images
            NadineVB Level 1

            Thanks Joe, but that's definitely not the case here.  I haven't even got as far as importing them yet - its a new Catalog which is currently empty 

            • 3. Re: Problem adding a folder of images
              dj_paige Level 9

              This is a new catalog I've created for 2015 clients otherwise the only other change is that I have preselected some images using PhotoMechanic which has moved the selected files to a new folder created by me.

              So Photomechanic has moved (not copied) the photos to a new folder. Yet earlier, you state you can't add the photos using Lightroom from a certain folder. Are we talking about the same folder here, or not?

              • 4. Re: Problem adding a folder of images
                JoeKostoss Level 4

                If you have moved images and created new folders, the next thing to do is confirm that the folder you are looking at with the finder is indeed the exact same folder you are looking at in LR and not another new folder with the same name in a second location.

                • 5. Re: Problem adding a folder of images
                  NadineVB Level 1

                  Hi DJ - I'm definitely pointing LR to the new folder (I've checked in Mac Finder that the images are there) - I've even tried pointing it to the old folder where the rejects are and it won't show those either, or in fact any images from any folder that I've ever worked on - its the same issue.  And also, when I try adding them to an existing Catalog (rather than a new one) which I was using all last year, it also won't show up images to import from ANY folder that I try!  Very bizarre indeed!

                  • 6. Re: Problem adding a folder of images
                    NadineVB Level 1

                    I'm definitely pointing LR to the correct new folder (I've checked in Mac Finder that the images are there) - I've even tried pointing it to the old folder where the rejects are and it won't show those either, or in fact any images from any folder that I've ever worked on - its the same issue.  And also, when I try adding them to an existing Catalog which I was using all last year (rather than a new one), it also won't show up images to import from ANY folder that I try!  Very bizarre indeed!

                    • 7. Re: Problem adding a folder of images
                      dj_paige Level 9

                      I'm definitely pointing LR to the new folder (I've checked in Mac Finder that the images are there)

                      What new folder? The same one that you moved the photos to using Photomechanic? Please be extremely clear, as you did not state that Lightroom is pointing to the folder that PhotoMechanic moved the photos to.

                       

                      Please show us a screen capture of your Import dialog box when this issue happens. Also, please show us a screen capture of the same folder in your operating system.

                       

                      Also (wild guess here), do you use periods in the file name? There should be one such period, separating the file name and the file extension, such as DSC_0001.JPG or DSC_0001.NEF or DSC_0001.CR2, in each of these examples there is a single period in the name and is not a problem. If you have renamed the file to include multiple periods such as DSC_0001.03.26.2015.JPG, this could be the problem.

                      • 8. Re: Problem adding a folder of images
                        NadineVB Level 1

                        OK, so All the files were originally in a Folder called 2015_03_25 Melodie & James REJECTS.  Once reviewing them all in PhotoMechanic I highlighted the ones I want to edit in LR and Moved them to a new folder I created called 2015_03_25 Melodie & James KEEPERS, and the settings in PhotoMechanic were to 'Move Photos (delete originals (from the REJECTS folder)).  So, in Mac Finder I have checked that the KEEPERS folder contains the ones I selected - it does.  And I've checked that the REJECTS folder no longer contains the ones I selected and chose to keep - and that is all correct to.  I've attached a screen shot of the Folder structure so you can see the RAW images are in there.

                         

                        In Lightroom, I have navigated to the Melodie & James KEEPERS folder as shown in the second screenshoot of my Import dialogue box.

                         

                        I haven't changed the filenames at all so they are still IMG_0158.CR2 etc.

                         

                        Thanks so far for your help guys!

                        Screen Shot 2015-03-26 at 12.40.40.pngScreen Shot 2015-03-26 at 12.41.29.png

                        • 9. Re: Problem adding a folder of images
                          dj_paige Level 9

                          Ok, that helps, but it leaves me "grasping at straws", if you know what I mean.

                           

                          So ... a couple more possibilities to try

                           

                          1. Disconnect all external devices such as cameras, phones, tablets, trackpens, etc. from your computer (you can leave keyboards, mice, external hard drives connected) and try again
                          2. Temporarily disconnect from the internet, local networks and wifi, and also turn off the firewall and virus checker, and try again
                          3. Not being a Mac person, I am concerned that the File Handling and Apply During Import panels on the right appeared to be collapsed and greyed out, what happens if you expand them?
                          4. Not being a Mac person, another guess is to see what happens if you rename the folders using your operating system so they do not have an ampersand (&)
                          5. Delete your preferences file (see Preference and other file locations in Lightroom 5), reboot, and then try again
                          • 10. Re: Problem adding a folder of images
                            JoeKostoss Level 4

                            I am on a Mac.  One simple thing I might add to the list.  In the lower left corner of the import screen are 2 buttons, "Grid View" and "Loupe View".  Your screen shot shows you to be in "Grid View".  Click on "Loupe View" and tell us what you see.

                            • 11. Re: Problem adding a folder of images
                              NadineVB Level 1

                              Sorry DJ and Joe Sorry - I had to leave for a client meeting yesterday and couldn't reply from my iPhone for some reason.  Anyway, I've done all the above and I'm afraid still no joy.  When I expand the File Handling and Apply During Import panels there is nothing exceptional to note - I've attached a screen print of that below.  And likewise, when I switch from Grid View to Loupe View, again, there are still no files to view at all!  Deleting the preferences file and rebooting hasn't helped either.

                               

                              I really appreciate all your help - do you have any other ideas as I really do need to get some editing done? 

                               

                              Screen Shot 2015-03-27 at 08.51.08.png

                              • 12. Re: Problem adding a folder of images
                                dj_paige Level 9

                                What camera? What version of Lightroom? Are the photos JPG or RAW?

                                 

                                What happens if you try to import direct from the camera card instead of using Photomechanic?

                                • 13. Re: Problem adding a folder of images
                                  NadineVB Level 1

                                  DJ - its a Canon 5D Mk III, using Lightroom 5.7, and the images are all RAW.  All the images were imported from the card into a folder on my external drive, before I used PhotoMechanic to review them. 

                                   

                                  I'm pleased to say the problem is now resolved.  I found another forum thread with lots of people experiencing exactly the same problem and with various fixes that worked for them but not for me.  I then found one that worked for a lot of people - simply expand the Destination panel and hey presto - all the images have appeared.  How randomly bizarre - I have no idea how this has fixed it, but it has, so I'm now productive again.

                                   

                                  Thanks again to you and Joe for all your interest and willingness to help - its much appreciated!  I'm now off to edit some photos 

                                   

                                  Nadine

                                  • 14. Re: Problem adding a folder of images
                                    JoeKostoss Level 4

                                    Very strange problem with an even stranger solution; glad you finally resolved it.

                                    • 15. Re: Problem adding a folder of images
                                      NadineVB Level 1

                                      Thanks Joe - very odd indeed, although not entirely uncommon from the other thread I read!