3 Replies Latest reply on Mar 28, 2015 11:35 PM by Cari Jansen

    Document windows jump

    CDLeaver

      I just upgraded to Yosemite on my MacBook Pro running a dual monitor setup (MacBook & Cinema Display) and now when I have my document window on the Cinema Display if I do any thing such as select an object etc. the window jumps so its top half is on the lower part of the screen while the bottom half of the window goes off the bottom of the screen. If I move it back up it just jumps back when I try to do something again. Help!

        • 1. Re: Document windows jump
          Cari Jansen Adobe Community Professional

          I have the exact same issue CDLeaver, and think this might be a bug, where a retina display laptop is connect to a non-retina second monitor.

          • What I discovered is that when I move my secondary screen so that it is positioned above the primary macintosh screen, the InDesign document window on the second monitor continuously repositions itself, it continuously jumps when you move it into position and then start working on it.
          • Once I lined up the tops of both monitors in the System Preferences > Display Preferences, the problem went away.

          dual-monitor-issue.png

          • 2. Re: Document windows jump
            CDLeaver Level 1

            Thanks! This did solve my problem with jumping windows. I’m still having issues with open/save windows that are cut off at the top by the menu bar making files near the top not accessible!

            • 3. Re: Document windows jump
              Cari Jansen Adobe Community Professional

              Hmmm... I don't see that issue here. Something to try: reset the workspace you are working with.

              • Window > Workspace > Reset [workspace name]
              • from the workspace switcher (top right of your screen), choose Reset [workspace name]

               

              Hoping that will clear the issue with the dialog boxes?


              Cari