4 Replies Latest reply on May 21, 2006 8:53 AM by Newsgroup_User

    Frames panel: looping button not working

    Level 7
      Frames panel: looping button not working


      I use Fireworks MX 2004

      Frames panel: looping button:

      When I set looping to 2, it stops after 2, as it should.

      All other values, i.e. 1, 3, 4 etc will go on 'forever'.

      What's wrong?

      Thank you for your help.

      Adrian
        • 1. Re: Frames panel: looping button not working
          Level 7
          adrian,

          Could you post the png file online and explain exactly what you are
          trying to achieve?

          alex

          adrian stock wrote:
          > Frames panel: looping button not working
          >
          >
          > I use Fireworks MX 2004
          >
          > Frames panel: looping button:
          >
          > When I set looping to 2, it stops after 2, as it should.
          >
          > All other values, i.e. 1, 3, 4 etc will go on 'forever'.
          >
          > What's wrong?
          >
          > Thank you for your help.
          >
          > Adrian
          • 2. Re: Frames panel: looping button not working
            Level 7

            This is just a simple exercise.

            http://www.tudo.co.uk/testing/looping_problem.png
            http://www.tudo.co.uk/testing/looping_problem.gif

            In the png file, Frames panel, bottom left, where I can set looping to
            any number, including 'forever', I set the looping frequency in this
            case to 1. So I expect it to stop after one movement up into the right
            top corner and return to bottom left.

            When I play this in 'original' or in 'preview' in Fireworks, the
            animation moves continuously instead of stopping after one round. That
            is my 'problem'. Or can I not expect this to work while it is still in png?

            When I export it to gif, it works exactly as wanted - once only.

            Adrian



            ----------------------
            Alex Mari�o wrote:
            > adrian,
            >
            > Could you post the png file online and explain exactly what you are
            > trying to achieve?
            >
            > alex
            >
            > adrian stock wrote:
            >
            >> Frames panel: looping button not working
            >>
            >>
            >> I use Fireworks MX 2004
            >>
            >> Frames panel: looping button:
            >>
            >> When I set looping to 2, it stops after 2, as it should.
            >>
            >> All other values, i.e. 1, 3, 4 etc will go on 'forever'.
            >>
            >> What's wrong?
            >>
            >> Thank you for your help.
            >>
            >> Adrian

            • 3. Re: Frames panel: looping button not working
              Level 7
              adrian,

              I am not in front of the computer that has FW MX 2004 right now.
              On FW8 no matter what setting I pick when I preview the animation it
              will play forever.
              Once the gif is animated it behaves as expected.

              alex

              adrian stock wrote:
              >
              > This is just a simple exercise.
              >
              > http://www.tudo.co.uk/testing/looping_problem.png
              > http://www.tudo.co.uk/testing/looping_problem.gif
              >
              > In the png file, Frames panel, bottom left, where I can set looping to
              > any number, including 'forever', I set the looping frequency in this
              > case to 1. So I expect it to stop after one movement up into the right
              > top corner and return to bottom left.
              >
              > When I play this in 'original' or in 'preview' in Fireworks, the
              > animation moves continuously instead of stopping after one round. That
              > is my 'problem'. Or can I not expect this to work while it is still in
              > png?
              >
              > When I export it to gif, it works exactly as wanted - once only.
              >
              > Adrian
              >
              >
              • 4. Re: Frames panel: looping button not working
                Level 7
                err... Once the gif is *exported* it behaves as expected ....

                sleep deprivation is showing

                A l e x M a r i � o wrote:
                > adrian,
                >
                > I am not in front of the computer that has FW MX 2004 right now.
                > On FW8 no matter what setting I pick when I preview the animation it
                > will play forever.
                > Once the gif is animated it behaves as expected.
                >
                > alex
                >
                > adrian stock wrote:
                >>
                >> This is just a simple exercise.
                >>
                >> http://www.tudo.co.uk/testing/looping_problem.png
                >> http://www.tudo.co.uk/testing/looping_problem.gif
                >>
                >> In the png file, Frames panel, bottom left, where I can set looping to
                >> any number, including 'forever', I set the looping frequency in this
                >> case to 1. So I expect it to stop after one movement up into the
                >> right top corner and return to bottom left.
                >>
                >> When I play this in 'original' or in 'preview' in Fireworks, the
                >> animation moves continuously instead of stopping after one round.
                >> That is my 'problem'. Or can I not expect this to work while it is
                >> still in png?
                >>
                >> When I export it to gif, it works exactly as wanted - once only.
                >>
                >> Adrian
                >>
                >>