2 Replies Latest reply on Mar 30, 2015 5:18 PM by pete-999

    Transcoding Error

    pete-999

      while processing file in preparation for burning to DVD i keep getting a trascoding error message. Can anyone help?

        • 1. Re: Transcoding Error
          A.T. Romano Level 7

          pete-999

           

          What version of Premiere Elements and on what computer operating system is it running?

           

          What are you burning - DVD VIDEO on DVD disc or AVCHD format on DVD disc?

          Depending on the Premiere Elements version, can you do a successful burn to Folder (4.7 GB) or

          ISO Image (4.7 GB) whereas you cannot do a successful burn to disc?

           

          • Have you check the expanded Timeline for debris?
          • Have you checked the placement of Timeline menu markers in the Edit area and looked for  overlapping menu buttons in the disc menu customization area of the program? Does the problem exist with or without menus applied to the project? What menu theme are you using?
          • Any stop markers in the project...be sure no stop marker after the last item on the Timeline.
          • Have you tried another brand/type DVD disc? In the burn dialog, what does the Quality area show for "Fit Content to Available Space" with and with a check mark next to "Fit Content to Available Space"?
          • What are the properties of the source media on the Timeline?

           

          Please review and consider and then we will move forward with the troubleshooting based on the details of your reply.

           

          Thank you.

           

          ATR

          • 2. Re: Transcoding Error
            pete-999 Level 1

            Hi ATR

             

            Thanks for your reply, I appreciate your time and assistance.

             

             

             

            Unfortunately I do not have the experience to answer most of the questions you have raised.

             

             

             

            I have used versions 9, 10 and now on version 13.

             

             

             

            I have just purchased and installed 13 on a new Dell Alienware (i7 + 32 Gb Ram + Nivida Card with 8Gb + Dvd burner) running windows 8.1

             

             

             

            Now this is where I start to come undone.

             

            I have imported a time line from an old laptop (Elements version 10) to this computer.  Original clips were avchd.  I do not understand your question regarding what I am burning (DVD Video or AVCHD) or where I would go to tell.  I have tried burning the video to DVD and to Hard Drive.  I tried the “burn to a folder” – still encountered problems.  Next time I have time will look for the ISO image you mentioned, have not noticed that as an option!

             

             

             

            In response to your more specific questions, see below.  A couple I do not have answers for at the moment.  I should be getting ready to head off to work but wanted to reply.  Will make a point of getting answers for next time we respond.

             

            *     Have you check the expanded Timeline for debris?

            I have watched video from end to end.  What do you mean by “expanded and debris”.

            *     Have you checked the placement of Timeline menu markers in the Edit area and looked for  Can you expand on this? overlapping menu buttons in the disc menu customization area of the program? Does the problem exist with or without menus applied to the project? What menu theme are you using

            Downloaded the menu theme from Elements, (cannot remember name) it is fairly classical styled theme with two cream coloured columns either side of a picture frame – mostly neutral colours.  Will check its name next time I open and load project.

             

            I have jumped thru menu markers and there are no backward steps, so assume they are in correct numerical order. To check problem without menus applied, is there a way to disable them.  I can only think to delete the menus, which obviously means a lot of work putting them back.  lthough could open file, delete menus, try a burn and then quit without saving?  Is this how you would do it?

            *     Any stop markers in the project...be sure no stop marker after the last item on the Timeline.

            No stop markers used

            *     Have you tried another brand/type DVD disc? Discs being used have worked on other projects In the burn dialog, what does the Quality area show for "Fit Content to Available Space" with and with a check mark next to "Fit Content to Available Space"?

            I will need to check the quality level.  I have been selecting the fit to disc option.

            *     What are the properties of the source media on the Timeline?

            I went thru the media properties and deleted all the unused files – no change to burn problem.

             

             

            Regards

             

            Peter Catherall