7 Replies Latest reply on Apr 1, 2015 7:45 AM by m_vargas

    Latest flash player needs OS 10.7

    peatle

      I can not install any OS higher than 10.6.8 on my 8 year old Macbook Pro so the latest version of Flash player won't install on it. Does this preclude me from using flash player altogether now ? I am not planning on replacing the Mac.

       

      Thanks, in advance, for any help with this ~ Peter Russell