3 Replies Latest reply on Mar 31, 2015 8:14 AM by Szalam

    how do I update my cinema 4D lite to one higher than 11.5? Can I?

    Andrew Sones

      I have cinema 4d lite 11.5 that came bundled with the AE installer, but have since updated AE and cinema 4d has not. When I try and open the C4D file in AE it says I need higher than 11.5 c4d lite. Any idea?