9 Replies Latest reply on Dec 8, 2016 7:27 PM by briank99751229

    Check Activation error message

    christinem4157232

      Bought a new laptop and cannot download epub books like I used to be able to. I receive "Error! Check activation" Anyone know what causes this? I have already completed authorization process.

        • 1. Re: Check Activation error message
          shreya Adobe Employee

          For this problem, you need to deauthorize and authorize ADE again.

          Launch ADE

           

          Help -> Erase authorization.

          ADE will be deauhorized.

           

          Now again AUTHORIZE ADE

          Help-> authorize computer.

           

          Error will be fixed !!

          • 2. Re: Check Activation error message
            axelnagy

            Hello,

            I have the same problem with the "check activation" error. But unfortunately, I can't erase the registration. Trying this results in a "registration can't be erased, try later" (like this, I'm using the german version of ADE)- De-installing and re-installing also did not solve the problem - the computer is still registrated aftr de-installation of ADE. I also can't find any downlload location of older ADE versions...

            • 3. Re: Check Activation error message
              shreya Adobe Employee

              If due to some reason, you are unable to deauthorize ADE, follow the below steps:

               

              Mac: Navigate to /Users//Library/Application Support/Adobe/Digital Editions and drag the activation.dat file to the trash.

              ADE will be deauthorized now.

              Now Authorize ADE again.

               

              Windows:

               

              Choose Start > Run.

              In the Open text box, type regedit and then press Enter. The Registry Editor opens.

              In the left pane of the Registry Editor, locate the following registry key:

              HKEY_CURRENT_USER\Software\Adobe\Adept

              Right-click the Adept key and choose Delete.

              In the Confirm Key Delete dialog, click OK.

               

               

              Your authorization will be deleted.

              ADE will be deauthorized now.

              Now Authorize ADE again.

              • 4. Re: Check Activation error message
                axelnagy Level 1

                that works! THX much!

                • 5. Re: Check Activation error message
                  nancym14871446

                  Thank you for sharing this!!

                  • 6. Re: Check Activation error message
                    brano9

                    I have windows 10 and cant find run tab

                    • 7. Re: Check Activation error message
                      brano9 Level 1

                      I found it tx

                      • 8. Re: Check Activation error message
                        briank99751229 Level 1

                        I just deleted the Reg key and it DID DE-authorize BUT now it will not allow me to re-authorize!! 

                         

                        I get an error message saying that "Digital Editions could not connect to the authorization server.  Please make sure you are connected to the internet" which I obviously AM since I am posting this...

                         

                        I have been at this for hours trying everything listed on a variety of forum posts.  Each step merely brings me to the next error message and none of the steps have changed the outcome, I CAN NO LONGER DOWNLOAD BOOKS from my library to my PC for transfer to my Nook.

                         

                        I have uninstalled and reinstalled, restarted, cleaned out web cache, disabled Norton an Windows firewall, added ADE as an exception to firewall.  I was unable to re-authorize but used v3.0 to do so before deleting but now having done the reg edit above cannot do it again since I deleted v3.0 along with any remnants of either version I could locate on my PC.

                         

                        BTW I am running Vista (no snide comments please) if that matters in any way.

                        • 9. Re: Check Activation error message
                          briank99751229 Level 1

                          Success!!!!!

                           

                          None of the prior steps helped me at all.  However, what I just did that worked was to delete ALL versions of ADE on my computer and reinstall version 4.0. 

                           

                          I had updated from v3.0 to v4.5.2 to deal with the ASCM files type but got in the same endless loop of failure to authorize or failure to connect to authentication server, both errors (falsely) suggesting I was not connect to the internet.

                           

                          The registry editing, DE-authorizing/re-authorizing, shutting down windows firewall/Norton antivirus etc. just cycled me through these error messages without solving the problem. 

                           

                          I don't even know when v4.0 was downloaded or if it was automatic at some point, but by uninstalling v3.0 and v4.5 and selectively installing v4.0 everything worked the way it should.

                           

                          I must say I found the chat people with whom you connect when you click the Help tab in ADE was worthless (actually worse than worthless since the snarkily pointed out it was free if necessary software and therefor not supported) and the Forum articles simply cycled me through useless and sometimes scary (deactivating all my PC's security features) steps without resolving the problem.

                           

                          V4.0 works as it should.   Now I just have to figure out how to assure it will not auto-update and put me back in server failure hell.

                           

                          Hope this helps others.  Good Luck out there...