0 Replies Latest reply on Mar 31, 2015 10:04 AM by yoonek

    How do I disable keyboard shortcuts in Fireworks?

    yoonek

      I have been unable to type anything inside of Fireworks CS6.  Somehow my keyboard shortcuts have been activated and my mouse's left-click option is disabled.  I'm sure this is just a matter of hit a combination of keys, but I can't seem to find the answer anywhere.  I am using the Mac Maverick OS.