15 Replies Latest reply on Aug 23, 2016 8:19 AM by dan-40927538

    Loading development version

    RichNJFL Level 1

      just purchased an iPad air 2 with 128 gig, using it on Internet with 85 mps download.  Now when I attempt to work on a file, I get "Loading Development Version", and that is taking 1-2 minutes.   Anyone else experiencing this issue?  

      finally got got all syncing to work properly, now this.

        • 1. Re: Loading development version
          JimHess Adobe Community Professional & MVP

          Is that really the message? I haven't seen that one before.

          • 2. Re: Loading development version
            RichNJFL Level 1

            yes, but two things to note, once I select a photo to edit, it will shrink to allow the tool bar to display, sometimes the bars will be grayed out, other times it will stay totally blank for a few seconds.  Then I touch the cloud in the upper right and that is the status that is shown.

             

            another note, editing with the new iPad was blazing fast up until about 10 days ago when this issue started.  I tried to upload 212 JPEG photos to a catalog this week and it took 3-4 hours over two days.   5 mps upload speed. 

            • 3. Re: Loading development version
              mstorto

              hi have a similar issue here, iPad 3 with 32mb

              Lightroom mobile doesn't load development image, I can only see the preview in low resolution and development toolbar stays empty

              I already tried uninstalling lightroom and reinstalling it, no change

              Any suggestion?

              • 4. Re: Loading development version
                greule Adobe Employee

                Hi Marco. A couple of questions. Does this occur to all of your photos? What happens when you swipe to the next photo? Are you on wifi or cellular? - Guido

                • 5. Re: Loading development version
                  mstorto Level 1

                  Hi Guido,

                   

                  this occurred to all my photos on June 9th. I was able to load development images early morning on June 10th but now I see my changes are not synchronized back in Lightroom on PC

                  I can see my edits (mostly flagging, cropping) in iPad, iPhone and web version but desktop lightroom does not show them

                  How can I force desktop version to sync again with cloud?

                  I tried already to restart lightroom and pause/restart cloud sync but nothing changes.

                  Thanks

                   

                  Marco

                  • 6. Re: Loading development version
                    trisheep

                    After running Lr mobile on my iPhone 6s for about 2 weeks, I ran into this problem (only for some of the images). My workaround is to delete the app then install it again. It usually will work for a day or two, then the issue will resurface. It's been 6 months since the first post of this thread, yet Adobe has not yet given any update on the issue. Very disappointing.

                    • 7. Re: Loading development version
                      greule Adobe Employee

                      Marco and Shepherd.

                      Could you both  send me a LR Desktop diagnostig log  - best as a private message with a downloadable dropbox link.

                       

                      You can trigger the log via LR Desktop preferences -> Lightroom Mobile and when you hold down the alt key you will notice a generate diagnostic log button

                       

                      -

                      Guido

                      • 8. Re: Loading development version
                        Kingdex Level 1

                        Same thing happening here. Noticed that I only get this message (loading development version) if I delete the photo I'm editing from the Camera roll on the mobile device. If I don't delete the camera roll photo, I can edit in LR mobile. I might add that no matter how long I wait the development version never loads onto my iPad. What I want to do is to be able to edit in LR mobile even if I have deleted the original from camera roll. I don't want all of my photos taken with the LR camera to remain in my camera roll or photo stream.

                        • 9. Re: Loading development version
                          greule Adobe Employee

                          With the current version the photo needs to be synced to the back-end before you can delete it. We will improve this with out next update. - Guido

                          • 10. Re: Loading development version
                            matthias.nott

                            what does that even mean - what do you mean by the backend?

                            • 11. Re: Loading development version
                              Flowing Color

                              This is becoming a really huge problem. It makes  me mobile useless for culling.

                               

                              I erased the app multiple times. Reloaded there catalog.

                               

                              Is there a fix in sight.

                               

                              I'm on Android.

                              • 12. Re: Loading development version
                                erich95

                                I'm having the same problem. After the latest update my LR mobile has been giving me the same message and the image never loads. It has gotten very frestursting.

                                • 13. Re: Loading development version
                                  greule Adobe Employee

                                  Hi. Eric, could you try to force quit and restart Lr Mobile and let me know if that helps. 

                                   

                                  If not, could your send me a Lr Mobile diagnostic log . The Lr Mobile app log can be triggered when you open up the Lr Mobile settings via the top left Lr-icon in collection view and when you the  long press the top left LR Icon within the settings panel a diagnostic log will be generated and attached to your local mail client.

                                   

                                  In addition do you see this for each of your photos?...and are these photos imported from your mobile device or originated from Lr Desktop

                                   

                                  -Guido

                                  • 14. Re: Loading development version
                                    erich95 Level 1

                                    Thank you for taking the time to respond! I have tried to force quit restart, log out, and delete the app. Nothing changes.

                                     

                                    I have just sent my diagnosis via my email.

                                     

                                    And i I see this message for about 95% of my photos but even those take 3-4 minutes to load to edit. And all of my photos have been imported from LR desktop.

                                     

                                    Eric

                                    • 15. Re: Loading development version
                                      dan-40927538

                                      Yep, same thing happens to me.

                                       

                                      'The photo failed to load

                                      Loading development version'

                                       

                                      Each photo taking a 1/2 minutes.