1 Reply Latest reply on Apr 1, 2015 9:25 AM by Steve Werner

    How do I turn on the Show Import Options in InDesign?

    heatherc93603377

      I'm trying to import a multi-page PDF but the Show Import Options button is not available where it should be showing up. How do I turn this on??