2 Replies Latest reply on Apr 4, 2015 7:29 PM by Joel Cherney

    We are using CSS 6 for our yearbook. Starting today pages are giving message that we are missing a bunch of plug-ins so files can't open. We are 2 weeks from printer deadline so thia has to get fixed fast. We didn't update anything with the program. We ca

    sanleandroyearbook

      We are using CSS 6 for our yearbook. Starting today pages are giving message that we are missing a bunch of plug-ins so files can't open. We are 2 weeks from printer deadline so thia has to get fixed fast. We didn't update anything with the program. We can't go to the Cloud; need to finish this in CSS 6. 1) Why is this happening? 2) Can I download the missing plug-ins and how can I do that?